Главное окно справки

СПРАВКА ПО ПРОГРАММЕ АВТОМОБИЛЬНЫЕ ВЕСЫ ДЛЯ СТАТИЧЕСКОГО ВЗВЕШИВАНИЯ | ДОБРО ПОЖАЛОВАТЬ В СПРАВОЧНУЮ СИСТЕМУ ПРОГРАММЫ Для ознакомления с основными приемами работы с данной справочной системой прочтите раздел Как работать с данной справочной системой. Перечень пунктов справочной системы Вы можете увидеть, нажав кнопку Содержание Для поиска информации по ключевым словам, используйте кнопку Указатель
УА ООО Фирма «КОДА» Адрес: ул. Фрунзе, 22, г. Харьков, 61002, Украина Тел./факс: (057) 714 26 54, 717 96 48 E-mail: soft@koda.ua Web: www.koda.ua. 2.9.0 |


КАК РАБОТАТЬ С ДАННОЙ СПРАВОЧНОЙ СИСТЕМОЙ

 Наверх Предыдущая Следующая

Условные обозначения:

Названия кнопок, вкладок и других элементов окна выделяются курсивом.

Пункты главного и выпадающих меню выделяются жирным.

Слова (понятия), после нажатия на которые, будет произведен переход к другим разделам справки, выделяются другим цветом и подчеркиваются сплошной линией.

Слова (понятия), по которым можно получить краткую справку выделяются другим цветом, курсивом и подчеркиваются сплошной линией.

Перечень пунктов справочной системы Вы можете увидеть, нажав кнопку Содержание

Для поиска информации по ключевым словам, используйте кнопку Указатель


НАЗНАЧЕНИЕ ПРОГРАММЫ

Программный продукт TASKODA предназначен для автоматизации процесса взвешивания автомобильного транспорта на электронных автомобильных весах для статического взвешивания, выполненных на базе весоизмерительной электроники производства фирм Bilanciai (Италия), КОДА (Украина), CAS Corp. (Ю. Корея), HBM (Германия). Данная программа базируется на многолетнем опыте производства автомобильных весов и программного обеспечения к ним и удовлетворяет всем основным требованиям крупных и малых предприятий, имеющих необходимость организации учета входящего и исходящего товаропотока, идущего через автомобильные весы.

Основные возможности:

• непрерывная индикация измеряемого веса и контроль работоспособности одних автомобильных весов или двух весов параллельно;
• для весов с длинной грузоприемной платформой имеется возможность одновременного взвешивания прицепа автомобиля как его неотъемлемой части, а для коротких платформ производится либо взвешивание прицепа как отдельного транспортного средства либо последовательное взвешивание с суммированием веса автомобиля и прицепа;
• специальный режим суммарного взвешивания на двух платформах;
• режим взвешивания с вводом значения тары с клавиатуры;
• простая и интуитивная процедура обслуживания автомобиля позволяет ускорить работу оператора весов. Требуются лишь элементарные навыки работы на компьютере;
• контроль действий оператора не позволяет выполнять неправильные или противоречивые операции, протоколирует действия оператора и возникающие внештатные ситуации;
• гибкая настройка интерфейса и особенностей процедуры взвешивания;
• ведение баз данных предприятий-клиентов и грузов;
• контроль времени нахождения автомобилей на территории предприятия;
• ведение весовой книги с подробностями выполняемых операций;
• удобная распечатка весовой книги с выборкой информации по дням и сменам;
• распечатка накладной с фиксированным или гибко настраиваемым форматом;
• накопление суммарной статистики нагрузки на весы;
• разграничение полномочий доступа и прав управления программой, защита баз данных современными методами шифрования информации в таблицах Paradox VII (или dBase IV по отдельному заказу);
• возможность передачи информации по локальной компьютерной сети предприятия для отображения содержимого баз данных и анализа товаропотока на других компьютерах предприятия при помощи отдельной программы TASView.


Работа с программой


ЗАПУСК И ПЕРВИЧНАЯ НАСТРОЙКА

После успешного завершения установки программы на ваш компьютер, её ярлыки будут помещены в меню “Пуск>Программы>TASKODA”.

По умолчанию программа устанавливается в “x:\Program Files\TASKODA”, базы данных по умолчанию хранятся в “x:\Program Files\TASKODA\TASDB”.

Для удаления программы используйте ярлык “Пуск>Программы>TASKODA>Деинсталляция”.

Для работы данной программы необходим установленный Borland Database Engine (BDE).

При его отсутствии или неработоспособности, программа выдает ошибку и прекращает работу сразу после запуска.

Для запуска программы используйте ярлык “Пуск>Программы>TASKODA>TASKODA”. При первом запуске, программа предложит создать каталог баз данных и создаст новую базу данных (БД) “Весовая книга”.

После инсталляции, программа работает в демонстрационном режиме – производится имитация получения информации от весов, а при каждом запуске содержимое всех БД удаляется. Для снятия некоторых ограничений демонстрационной версии, следует получить ключ бесплатной регистрации, после чего программа будет переведена в расширенный демонстрационный режим – полная функциональность программы плюс имитация получения информации от двух весов одновременно. После приобретения программы TASKODA вам сообщается ключ приобретения, после ввода которого, программа переводится в рабочий режим обслуживания одних автомобильных весов, а после приобретения ключа расширения возможностей вы получите возможность параллельно обслуживать двое автомобильных весов. Подробности о процедуре регистрации программы смотрите в разделе Настройка программы.

После перевода программы в рабочий режим следует настроить последовательные порты компьютера в меню “Настройка>Весы №1>Параметры…”. Установите параметры в соответствии с настройками весового терминала, выберите тип протокола связи, и укажите, следует ли подключать весы непосредственно при запуске программы. После завершения настроек порта, закройте окно “Настройка связи с весами”, убедитесь, что кабель связи с весами подключен к компьютеру и весы включены, после чего активируйте связь с весами при помощи меню “Настройка>Весы №1>Подключить”.

Далее следует зарегистрировать хотя бы одного оператора весов при помощи меню “Базы данных>Просмотр>БД “Операторы весов”. В поле новый оператор следует ввести ФИО нового оператора и нажать кнопку Добавить в список. Для начала смены добавленного оператора используйте меню “Работа>Смена…”. Используемого по умолчанию оператора “П.О. Умолчанов” можно удалить при помощи кнопки Удалить из списка.


ГЛАВНОЕ ОКНО ПРОГРАММЫ

Главное окно программы TASKODA состоит из:

Главного меню:

Содержит основные органы управления программой: Работа, Настройка, Базы данных, Окно и Справка. Для удобства пользователя основные функции управления дублируются клавиатурными комбинациями, приведенными справа от названия пункта главного меню.

Основной зоны:

Содержит панели:

• Весы – отображение текущего веса на одних или двух весах, кнопки управления взвешиваниями, а также таблицу общих суммарных сведений.
• Машины на территории – таблица автомобилей, прошедших первое взвешивание и находящихся на данный момент на территории предприятия. При нажатии правой клавиши мышки на данной таблице, появляется выпадающее меню сортировки машин в таблице. Для удобства оператора можно изменять порядок столбцов в данной таблице, перетаскивая их указателем мышки за заголовок.

Строки состояния:

Содержит информацию о состоянии связи с весами и информацию общего характера.


ГЛАВНОЕ МЕНЮ ПРОГРАММЫ

Работа

Принять на весах №1 | Произвести процедуру первого взвешивания автомобиля на весах №1.
Отпустить на весах №1 | Произвести процедуру второго взвешивания на весах №1.
Отпустить без тары на №1 | Произвести процедуру взвешивания на весах №1 без взвешивания тары.
Принять на весах №2 | Произвести процедуру первого взвешивания на весах №2.
Отпустить на весах №2 | Произвести процедуру второго взвешивания на весах №2.
Отпустить без тары на №2 | Произвести процедуру взвешивания на весах №2 без взвешивания тары.
Распечатать накладную | Распечатать накладную последнего отпущенного автомобиля.
Сброс суммарной статистики | Сбросить суммарную статистику для весов.
Распечатать суммарную статистику | Распечатать суммарную статистику для весов.
Смена… | Показывает текущего оператора весов или начинает смену другого оператора.
Выход из программы | Завершить работу программы.

Настройка

Весы №1 | Позволяет подключить, отключить или настроить связь с весами №1.
Весы №2 | Позволяет подключить, отключить или настроить связь с весами №2.
Принтер… | Вызывает окно Windows выбора и настройки принтера.
Программа | Вызывает окно настроек программы TASKODA.

Базы данных

Расположение… |  | Вызывает окно настроек расположения БД программы.
Просмотр |  |
 | БД "Весовая книга"… | Вызывает окно просмотра или редактирования БД "Весовая книга", в зависимости от введенного пароля
 | БД "предприятия"… | Вызывает окно просмотра или редактирования БД "Предприятия"
 | БД "Грузы"… | Вызывает окно просмотра или редактирования БД "Грузы"
 | БД "Машины на территории"… | Вызывает окно просмотра или редактирования БД "Машины на территории"
 | БД "Тара"… | Вызывает окно просмотра или редактирования БД "Тара"
 | БД "Операторы весов"… | Вызывает окно просмотра или редактирования БД "Операторы весов"
 | БД "События системы"… | Вызывает окно просмотра БД "События системы"
Отчеты… |  | Вызывает окно просмотра и распечатки весовой книги, а также выдачи отчетов по ней

Окно

Развернуть | Развернуть главное окно программы на весь экран
Восстановить | Восстановить размеры окна по умолчанию
Свернуть | Свернуть окно в панель задач
Обновить | Обновить содержимое окна

Справка

Вызов справки | Вызывает главное окно данной справочной системы
Регистрация… | Вызывает окно регистрации программы
О программе… | Вызывает окно общей информации о программе


Окно "Настройка связи с весами"

ОКНО “НАСТРОЙКА СВЯЗИ С ВЕСАМИ”

Позволяет настроить параметры связи с весами:

Порт – укажите последовательный порт RS-232C (СОМ1…СОМ4);

Скорость – укажите скорость работы порта (110…256000 б/с);

Протокол – укажите протокол связи с весами;

Подключать при запуске – указывает, следует ли активировать связь с весами при запуске программы TASKODA.

Параметры порта должны быть согласованы с настройками прибора, протокол приема информации должен быть согласован с моделью и настройками используемого весового терминала.

Управление портом для весов №2 заблокировано до момента ввода ключа расширения возможностей.


Окна "Просмотр баз данных"

ОКНА “ПРОСМОТР БАЗ ДАННЫХ”

Окна «БД «Предприятия»», «БД «Грузы»», «БД «Тара»» и «БД «Операторы весов» позволяют оператору просматривать и редактировать содержимое соответствующих баз данных.

Окно «БД «Весовая книга»» позволяет оператору просматривать, а администратору редактировать содержимое БД. Для разграничения уровня доступа к БД используется встроенная защита БД Paradox. Для доступа только для чтения (оператор), в ответ на запрос пароля следует нажать кнопку Cancel. Для доступа с возможностью редактирования (администратор БД) следует ввести пароль (отображаются только звездочки) и нажать кнопку ОК.

Нажатием на кнопку Накладная, вызывается процедура распечатки «задним числом» накладной без номера к выбранной записи БД «Весовая книга».

Окно «БД «Машины на территории»» позволяет оператору просматривать, а администратору редактировать содержимое БД. Для разграничения уровня доступа к БД используется встроенная защита БД Paradox. Для доступа только для чтения (оператор), в ответ на запрос пароля следует нажать кнопку Cancel. Для доступа с возможностью редактирования (администратор БД) следует ввести пароль (отображаются только звездочки) и нажать кнопку ОК.

Окно «БД «События системы»» позволяет просматривать содержимое фискальной базы данных, содержащих ключевые события системы.


Окно "Настройка программы"

ОКНО “НАСТРОЙКА ПРОГРАММЫ”

Позволяет настроить программу TASKODA в соответствии с вашими потребностями.

Данное окно состоит из следующих вкладок, для обращения к которым следует нажимать на их названия:

Общие

Наименование предприятия | Первая строка заполняется при регистрации программы. Ее содержимое записывается единоразово и не может быть изменено без повторной регистрации программы.Вторая строка может быть изменена в любой момент
Наименование весов №1 Наименование весов №2 | Содержит текст, отображаемый на панели индикации весов
Запрашивать о начале смены оператора при запуске | Указывает, будет ли программа напоминать о начале смены оператора весов при каждом запуске программы

Взвешивание

Вводить все данные при первом взвешивании

Указывает, следует ли программе допускать ввод только основных сведений об автомобиле при первом взвешивании, а остальные сведения – при втором взвешивании

Взвешивать прицеп как часть автомобиля

Указывает, как программе следует обрабатывать автомобиль с прицепом, взвешиваемые отдельно:

1) Прицеп как отдельное транспортное средство, со своим госномером и отдельной записью в весовой книге;) Прицеп как часть автомобиля, суммируя его массу с массой автомобиля, используя госномер автомобиля с приставкой “+[П]” в одной записи в весовой книге.

Взвешивать прицеп только после автомобиля

Указывает, следует ли программе допускать взвешивание автомобиля и прицепа в указанном порядке

Напоминать о прицепе

Указывает, следует ли программе напоминать оператору о прицепе после взвешивания автомобиля

Разрешить взвешивание с ручным вводом веса тары

Активирует режим отпуска автомобиля без первого взвешивания. Значение тары вводится оператором весов с клавиатуры

Режим суммарного взвешивания на двух весах

Активирует режим суммарного взвешивания, при котором информация с двух независимых весовых платформ арифметически суммируется и расценивается как единое взвешивание

Заводить новую весовую книгу…

Выбор момента автоматического создания нового файла БД “Весовая книга”, с сохранением старого, исходя из следующих соображений:

1) При очень большом грузопотоке через весы для уменьшения размера файлов БД следует выбирать “Каждый день”, при среднем – “Каждый месяц”, при очень малом – “Каждый год”.

2) Учитывая, хотя и малую, но существующую вероятность повреждения БД – чем чаще период обновления БД, тем меньшее количество утерянных данных.) Переключение лучше производить в конце последнего рабочего дня месяца. Не следует без необходимости переключать этот режим во избежание “раздробления” данных в весовой книге

Сбрасывать суммарную статистику…

Выбор периода накопления суммарной статистики нагрузки на весы. При сбросе статистики информация за предыдущий период помещается в файл “sumstat.txt”, расположенный в каталоге баз данных

Накапливать статистику по…

Выбор режима накопления суммарной статистики

+ без тары

Учитывать в суммарной статистике автомобили, взвешенные без тары как вывоз.

Порог определения “Транзит”, кг

Задает минимальное значение нетто (разница между первым и вторым взвешиванием) автомобиля, при котором можно считать, что автомобиль не разгружался и не загружался на территории предприятия

Минимальное нетто груза, кг

Задает минимальное значение нетто автомобиля при котором разрешается считать, что автомобиль разгружался или загружался на территории предприятия

Накладные

Печатать накладную автоматически |  | Указывает, следует ли программе начинать распечатку накладной на принтере непосредственно после завершения второго взвешивания автомобиля
Количество копий |  | Задает количество копий распечатываемой накладной
Номер накладной |  | Выбор метода нумерации накладных.
Формат накладной |  | Выбор формата распечатываемой накладной: 1) Форма №01 (пользовательская) – предназначена для впечатывания текста в готовые бланки любой формы) Форма №02 (фиксированная) – заданная форма накладной
 | Печать рамки | Указывает, следует ли использовать рамки в фиксированной форме накладной. Отключение рамок ускоряет распечатку на матричном принтере
 | Две на А4 | Указывает, следует ли распечатывать две накладных формата А5 на одном листе формата А4

Форма №01

Печатать заголовки полей | Указывает, следует ли программе распечатывать не только содержимое полей, но и их заголовки
Выбор полей | Указывает, какие из доступных полей следует распечатывать на накладной
Координаты поля | Позывает название выбранного поля, и координаты его распечатки на листе накладной, указываемые в единицах принтера, различных для разных моделей принтеров
Шрифт | Нажатие на данную кнопку вызывает окно параметров шрифта распечатываемой накладной
Сброс | Нажатие на данную кнопку сбрасывает все настройки формы №01 в исходное состояние

Отчеты

Формат |  | Позволяет выбрать ориентацию страниц отчета. В формате «А4 Альбомный» поля «Наименование станции» и «Наименование груза» в два раза длиннее
 | Показывать итог после последней записи | Указывает, следует ли распечатывать итоговую запись в конце отчета
 | Показывать итог внизу каждого листа | Указывает, следует ли распечатывать итоговую запись внизу каждого листа отчета
Номер отчета |  | Выбор метода сквозной нумерации отчетов
Пользовательские поля после последней записи |  | Позволяет добавлять любой пользовательский текст в итоговую запись в конце отчета. Печатаются только отмеченные поля

Вид

Отображать суммарную статистику нагрузки на весы | Указывает, видна ли таблица общей суммарной статистики нагрузки на весы на панели Весы
Показывать подсказки | Указывает, появляются ли всплывающие подсказки при зависании указателя мышки над ключевыми элементами управления
Дублировать показания веса на окне обработки автомобиля | Указывает, виден ли на окне обработки автомобиля дублирующий индикатор показаний выбранных весов
Сохранять настройки и размеры форм | Указывает, следует ли сохранять и использовать в следующем сеансе работы с программой изменения положения окон и порядок столбцов в таблицах.
Сбросить настройки окон | Нажатие на данную кнопку приводит внешний вид программы к исходному состоянию
Контролировать связь с весами | Указывает, следует ли программе проверять состояние кабеля связи с весами. На некоторых операционных системах данная функция вызывает ошибку последовательного порта

Базы данных

Диск,

Каталог,

Текущее расположение

Указывают, в каком каталоге какого диска сейчас расположены базы данных программы.

Программа допускает размещение БД на других компьютерах локальной сети предприятия, но в этом случае не допускается указание сетевых путей в формате \\server\dir, из-за низкой отказоустойчивости такого метода. Разрешается применять только постоянно подключенные сетевые диски.

Архив

Диск, Папка, Текущее расположение | Указывают, в какой папке какого диска сейчас расположена архивная копия базы данных программы.Программа допускает размещение архива на других компьютерах локальной сети предприятия, но в этом случае не допускается указание сетевых путей в формате \\server\dir, из-за низкой отказоустойчивости такого метода. Разрешается применять только постоянно подключенные сетевые диски. При переносе архива следует скопировать все его файлы в другую папку, а затем указать ее в настройках программы.
Последний архив от | Показывает дату и время последнего архивирования
Архивировать сейчас | Немедленно выполняет процедуру архивации

Регистрация

0. Тип программы | Показывает версию и текущий тип программы
Кнопка 0 | Создает в рабочей папке программы файл запроса на регистрацию TAS_req.txt
1. Код бесплатной регистрации | Показывает случайно генерируемый код и вводит бесплатно сообщаемый поставщиком ключ бесплатной регистрации. Позволяет перевести программу расширенный демонстрационный режим
. Код приобретения | Показывает код и вводит приобретаемый у поставщика ключ приобретения программы. Переводит программу в полностью функциональный режим работы с одними автомобильными весами
3. Код расширения | Показывает код и вводит дополнительно приобретаемый у поставщика ключ расширения возможностей программы. Переводит программу в полностью функциональный режим параллельной работы с двумя автомобильными весами


Окно "Отчеты по весовой книге"

ОКНО “ОТЧЕТЫ ПО ВЕСОВОЙ КНИГЕ”

Позволяет просматривать весовую книгу и получать разнообразные отчеты по ней.

База данных "Весовая книга" содержит информацию обо всех взвешиваниях, включая ошибочные за текущий период, указанный в настройках. Информация за предыдущие периоды, хранится в отдельных файлах БД.

База данных весовая книга |  | Показывает текущую обрабатываемую БД, которую можно изменить при помощи кнопки Выбрать
Фильтр данных по весовой книге |  | Позволяет осуществлять выборки информации по БД, в зависимости от заданных условий фильтра. Условия фильтра можно свободно комбинировать
Всего записей |  | Показывает количество записей в весовой книге прошедших через текущий фильтр данных
 | Начальная дата | Показывать автомобили, отпущенные после указанного дня
 | Конечная дата | Показывать автомобили, отпущенные до указанного дня
 | Начальное время | Показывать автомобили, отпущенные после указанного времени для каждого выбранного дня
 | Конечное время | Показывать автомобили, отпущенные до указанного времени для каждого выбранного дня
 | Для каждого выбранного дня |
 | По грузу | Показывать автомобили завозившие или вывозившие данный груз
 | По предприятию | Показывать автомобили принадлежащие только данному предприятию
 | По оператору | Показывать автомобили отпущенные (но не обязательно принятые) только данным оператором
 | Направление | Показывать автомобили прошедшие весы только в указанном направлении, взвешенные без тары или взвешенные с нарушением методики
 | Сброс | Сбросить все условия фильтра
SQL |  | Отобразить/скрыть панель кода SQL-запроса, который можно отредактировать вручную и исполнить при помощи кнопки Выполнить SQL-запрос.
Печать книги |  | Вызывает распечатку текущей весовой книги с учетом фильтра без ее просмотра
Просмотр книги |  | Отображает окно текущей весовой книги с учетом фильтра


ОКНО ОБРАБОТКИ АВТОМОБИЛЕЙ

Позволяет вводить данные по первому и второму взвешиванию автомобиля

Сведения об автомобиле |  |
 | Госномер | Вводит с клавиатуры Государственный номер автомобиля
 | Водитель | Вводит ФИО водителя взвешиваемого автомобиля
 | № документа | Вводит номер документа к грузу или автомобилю
 | Примечание | Позволяет оператору напомнить себе какую либо информацию для второго взвешивания
Предприятие |  |
 | Наименование | Позволяет выбрать из списка наименование предприятия, уже содержащегося в БД “Предприятия”
 | Примечание | Содержит примечание из БД “Предприятия” к выбранному предприятию
 | Адрес | Содержит примечание из БД “Предприятия” выбранного предприятия
 | Править | Вызывает окно редактирования БД “Предприятия” для выбранного предприятия
 | Добавить | Вызывает окно редактирования БД “Предприятия” для добавления нового предприятия
Груз |  |
 | Наименование | Позволяет выбрать из списка наименование груза, уже содержащегося в БД “Грузы”
 | Примечание | Содержит примечание из БД “Грузы” к выбранному грузу
 | Без груза | Вызывает процедуру взвешивания пустого автомобиля
 | Править | Вызывает окно редактирования БД “Грузы” для выбранного груза
 | Добавить | Вызывает окно редактирования БД “Грузы” для добавления нового груза
Первое взвешивание |  |
 | Дата | Содержит автоматически подставляемую текущую дату
 | Время | Содержит автоматически подставляемое текущее время
 | Автомобиль, кг | Содержит автоматически подставляемое значение веса автомобиля при нажатии кнопки Вес автомобиля или введенное с клавиатуры при взвешивании без тары
 | Прицеп, кг | Содержит автоматически подставляемое значение веса прицепа при нажатии кнопки Вес прицепа или введенное с клавиатуры при взвешивании без тары
Второе взвешивание |  |
 | Нетто, кг | Содержит вычисленное после второго взвешивания значение веса нетто автомобиля и прицепа
 | Брутто, кг | Содержит вычисленное после второго взвешивания значение веса брутто автомобиля и прицепа
 | Автомобиль, кг | Содержит автоматически подставляемое значение веса прицепа при нажатии кнопки Вес прицепа
 | Прицеп, кг | Содержит автоматически подставляемое значение веса прицепа при нажатии кнопки Вес прицепа


Окно "Оператор весов"

Позволяет изменять оператора весов. При запуске, всегда будет выводится окно выбора оператора весов с требование ввода пароля.

Для оператора Администратор пароль по умолчанию 894523. Его необходимо изменить.

Администратору предоставляется возможность создавать и удалять новых операторов весов, изменять пароль операторов весов, изменять настройки программы которые будут недоступны для других.


МЕТОДИКА ОБРАБОТКИ АВТОМОБИЛЕЙ

Принятие автомобиля

1. Убедиться, что текущая смена совпадает с работающим в данный момент весовщиком;
2. Убедиться, что связь с весами установлена (панели индикации веса не выдают сообщений об ошибках);
3. Нажать кнопку Принять машину;
4. В появившемся окне обработки автомобиля:
• ввести сведения об автомобиле;
• выбрать из списка наименование предприятия, которому принадлежит автомобиль. Если в списке данного предприятия нет, то нажать кнопку Добавить и в появившемся окне “БД “Предприятия””, в подсвеченном поле ввести наименование предприятия в форме “Название организации, ООО” (для облегчения дальнейшего поиска), и необязательные адрес и примечание. Нажать кнопку Готово.
• Выбрать из списка наименование груза, который завозит автомобиль или нажать кнопку Без груза, если автомобиль оттаривается. Если в списке данного груза нет, то нажать кнопку Добавить и в появившемся окне “БД “Грузы””, в подсвеченном поле ввести наименование груза, и необязательное примечание. Нажать кнопку Готово.
• Убедиться, что автомобиль полностью заехал на грузоприемную платформу, двигатель заглушен, водитель вышел за пределы платформы и показания веса стабилизировались, после чего нажать кнопку Вес автомобиля. В поле Первое взвешивание. Автомобиль, кг появится значение веса автомобиля, которое можно исправить повторным нажатием Вес автомобиля.
• При наличии прицепа, взвешиваемого как часть автомобиля, убедиться, что прицеп полностью заехал на грузоприемную платформу, а автомобиль находится за ее пределами и показания веса стабилизировались, после чего нажать кнопку Вес прицепа. В поле Первое взвешивание. Прицеп, кг появится значение веса прицепа, которое можно исправить повторным нажатием Вес прицепа.
• Нажать кнопку Готово, после чего окно обработки автомобиля будет закрыто, а на главном окне, в таблице “Машины на территории”, появится информация об автомобиле.

Отпуск автомобиля

1. Убедиться, что текущая смена совпадает с работающим в данный момент весовщиком;
2. Убедиться, что связь с весами установлена (панели индикации веса не выдают сообщений об ошибках);
3. На главном окне, в таблице “Машины на территории” выбрать автомобиль и нажать кнопку Отпустить машину.
4. В появившемся окне обработки автомобиля:
• Выбрать из списка наименование груза, который завозит автомобиль или нажать кнопку Без груза, если автомобиль оттаривается. Если в списке данного груза нет, то нажать кнопку Добавить и в появившемся окне “БД “Грузы””, в подсвеченном поле ввести наименование груза, и необязательное примечание. Нажать кнопку Готово.
• Убедиться, что автомобиль полностью заехал на грузоприемную платформу, двигатель заглушен, водитель вышел за пределы платформы и показания веса стабилизировались, после чего нажать кнопку Вес автомобиля. В поле Второе взвешивание. Автомобиль, кг появится значение веса автомобиля, которое можно исправить повторным нажатием Вес автомобиля.
• При наличии прицепа, взвешиваемого как часть автомобиля, убедиться, что прицеп полностью заехал на грузоприемную платформу, а автомобиль находится за ее пределами и показания веса стабилизировались, после чего нажать кнопку Вес прицепа. В поле Второе взвешивание. Прицеп, кг появится значение веса прицепа, которое можно исправить повторным нажатием Вес прицепа. В полях Нетто, кг и Брутто, кг, появятся, соответственно, вычисленные значения нетто и брутто автомобиля с прицепом.
• Нажать кнопку Готово, после чего окно обработки автомобиля будет закрыто, а на главном окне, в таблице “Машины на территории”, информация об обработанном автомобиле исчезнет.
5. Автомобиль занесен в базу данных “Весовая книга” и информация о нем может быть просмотрена на окне БД “Весовая книга” (меню “Базы данных > Просмотр > БД “Весовая книга”) или в отчетах по весовой книге.

Отпуск автомобиля без взвешивания тары

1. Убедиться, что текущая смена совпадает с работающим в данный момент весовщиком;
2. Убедиться, что связь с весами установлена (панели индикации веса не выдают сообщений об ошибках);
3. На главном окне нажать кнопку Отпустить машину, удерживая клавишу Ctrl на клавиатуре.
4. В появившемся окне обработки автомобиля:
• Выбрать из списка наименование груза. Если в списке данного груза нет, то нажать кнопку Добавить и в появившемся окне “БД “Грузы””, в подсвеченном поле ввести наименование груза, и необязательное примечание. Нажать кнопку Готово.
• В группе Первое взвешивание в поле Автомобиль, кг ввести с клавиатуры тару автомобиля.
• Убедиться, что автомобиль полностью заехал на грузоприемную платформу, двигатель заглушен, водитель вышел за пределы платформы и показания веса стабилизировались, после чего нажать кнопку Вес автомобиля. В поле Второе взвешивание. Автомобиль, кг появится значение веса автомобиля, которое можно исправить повторным нажатием Вес автомобиля.
• При наличии прицепа, взвешиваемого как часть автомобиля, убедиться, что прицеп полностью заехал на грузоприемную платформу, а автомобиль находится за ее пределами и показания веса стабилизировались, после чего ввести с клавиатуры тару прицепа, нажать кнопку Вес прицепа. В поле Второе взвешивание. Прицеп, кг появится значение веса прицепа, которое можно исправить повторным нажатием Вес прицепа. В полях Нетто, кг и Брутто, кг, появятся, соответственно, вычисленные значения нетто и брутто автомобиля с прицепом.
• Нажать кнопку Готово, после чего окно обработки автомобиля будет закрыто.
5. Автомобиль занесен в базу данных “Весовая книга” с пометкой «Без тары» и информация о нем может быть просмотрена на окне БД “Весовая книга” (меню “Базы данных > Просмотр > БД “Весовая книга”) или в отчетах по весовой книге.

Ошибки при обработке автомобиля

Сообщение | Признак | Пояснения
Слишком большая разность веса 1-го и 2-го взвешивания для транзита | Оператор производит второе взвешивание с тем же грузом, что и первое, но разность взвешиваний слишком велика | 1. При первом или втором взвешивании было выбрано неправильное наименование груза. 2. Автомобиль не проходит транзитом, а был догружен или разгружен на территории
Нарушение процедуры взвешивания | Оператор производит второе взвешивание с другим грузом, хотя первое взвешивание также производилось с грузом | Для определения нетто автомобиля необходимо первое или второе взвешивание обязательно производить без груза
Получено нетто груза меньше допустимого | После второго взвешивания получено значение нетто меньше, чем допускается установками программы | 1. Автомобиль проходит транзитом, хотя оформлен оператором как завозящий или вывозящий грузы. 2. Автомобиль был загружен или разгружен на величину менее допустимого установками программы
Получено отрицательное значение нетто | После второго взвешивания получено отрицательное значение нетто | 1. Оператором нарушена последовательность взвешивания. 2. Выбран другой автомобиль


Справочная информация


СИСТЕМНЫЕ ТРЕБОВАНИЯ

Персональный IBM-совместимый компьютер, расположенный на расстоянии не более 20 м от терминала весов, с установленной операционной системой Microsoft® Windows® 98/ME/2000/XP;

Один или два (для расширенного режима) свободных COM порта (RS-232C);

Требуемое дисковое пространство 6 Мб плюс дополнительное пространство для хранения баз данных, расширяющихся в зависимости от динамики товаропотока на данном предприятии;

Монитор с диагональю не менее 15 дюймов для комфортной работы оператора;

Любой современный Epson-совместимый принтер формата А4. При большом товаропотоке не рекомендуется использовать медленные матричные принтеры.


BORLAND DATABASE ENGINE (BDE)

BDE – это система низкоуровневой поддержки работы прикладных программ с современными базами данных и поддержки выполнения SQL запросов к ним. Наличие BDE на ЭВМ на которой установлена программа TASKODA обязательно. При его отсутствии или неработоспособности, программа выдает ошибку и прекращает работу сразу после запуска.

BDE входит в комплект установки программы TASKODA и дополнительная установка не требуется.


Формат БД "Весовая книга"

ФОРМАТ БД «ВЕСОВАЯ КНИГА»

База данных типа Paradox 7.0, clustered.

Пароль доступа только для чтения: usr

Имя поля | Тип | Длина | Физ. длина | Пояснения
ANum | Autoincrement |  |  | Уникальный номер записи
Auto | Alpha | 20 | 20 | Госномер автомобиля
Driver | Alpha | 50 | 50 | ФИО водителя
NDoc | Alpha | 20 | 20 | Номер документа
Client | Alpha | 60 | 60 | Наименование предприятия
Cargo | Alpha | 60 | 60 | Наименование груза
DateIn | Date |  | 4 | Дата заезда не территорию
TimeIn | Time |  | 4 | Время заезда
DateOut | Date |  | 4 | Дата выезда
TimeOut | Time |  | 4 | Время выезда
Brutto | Long |  | 4 | Брутто автомобиля (возможно с прицепом)
Netto | Long |  | 4 | Нетто автомобиля (возможно с прицепом)
Direction | Alpha | 8 | 8 | Направление провоза груза
Rem | Alpha | 30 | 30 | Примечание оператора
Rem2 | Alpha | 50 | 50 | Служебное примечание
Wghtr | Alpha | 32 | 32 | ФИО оператора
Scale | Alpha | 3 | 3 | Номер весов: «1», «2» или «1+2»


КАБЕЛЬ СВЯЗИ С ВЕСАМИ

 Наверх Предыдущая

Максимальная длина кабеля 15 м


2mpz4d

Это краткая выпадающая справка.


Ayx4nl

Вы перешли по ссылке на другую страницу. Вернуться.


ID_f6bdg1

Элемент, на который установлен фокус – это тот элемент окна, над которым в данный момент времени возможно выполнение некоторых присущих ему действий. Установка фокуса изменяет внешний вид элемента – в полях ввода появляется курсор, кнопки обретают жирную каемку, элементы выбора подсвечиваются и т.п.


Pass

Оператору весов, обычно, не требуется иметь доступ к редактированию БД в ручном режиме, за исключением случаев возникновения внутренних повреждений БД. Подробности по получению административного пароля можно узнать у УА ООО Фирма "КОДА".


Оператору весов, обычно, не требуется иметь доступ к редактированию БД в ручном режиме, за
исключением случаев возникновения внутренних повреждений БД. Подробности по получению
административного пароля можно узнать у СП <КОДА>.


Sql

SQL (Simple Query Language) это язык запросов к базам данных, позволяющий пользователю в ручном режиме создавать специальные отчеты и выборки информации


SQL (Simple Query Language) это язык запросов к базам данных, позволяющий пользователю
в ручном режиме создавать специальные отчеты и выборки информации